DP Computer Technologies Service - Disruption of Managed Hosting Services [2/19/2024 16:59 CST] – Incident details

Disruption of Managed Hosting Services [2/19/2024 16:59 CST]

Resolved
Partial outage
Started about 1 year agoLasted about 23 hours

Affected

Web Hosting Solutions

Partial outage from 11:23 PM to 10:45 PM

Managed WordPress Hosting

Partial outage from 11:23 PM to 10:45 PM

Managed WooCommerce Hosting

Partial outage from 11:23 PM to 10:45 PM

Managed Magento Hosting

Partial outage from 11:23 PM to 10:45 PM

Updates
  • Resolved
    Resolved

    Our web hosting partner has confirmed that all managed WordPress, WooCommerce, and Magento sites are back online. We appreciate your patience and understanding during this incident.

  • Monitoring
    Monitoring

    Our hosting service partner has implemented a fix which they are monitoring. All client sites should be returning to normal and be online.

    If you are still experiencing issues, please get in touch via our support portal.

  • Investigating
    Investigating

    We have been notified by our hosting service partner of a service disruption affecting their data center, which is hosting our client's websites, including Managed WordPress, WooCommerce, and Magento. Our team is closely monitoring updates and will keep you informed as they become available.

    During this time, your sites may experience downtime, and we apologize for any inconvenience this may cause. We appreciate your understanding and patience as we work towards resolving the issue.